MK2+ Kaillera netplay MAME patch

More
1 month 1 week ago #1455 by ryek1981
I looking for patched MAME++ with Kaillera and MK2+ rom support. At now i change original mk2 rom when i scan roms to patched mk2 (+), but i need MAME++ with official support MK2+.
Can you help?
Sorry for my bad English.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #1456 by RustyDawg37
is there a reason you are using that version? I think competitively most people have moved on to 0.129 + and/or fightcade for online play.

In any case. The complete source code is needed in order to add support for the game to it.

Also you might want to join the discord server as there is a mame channel there to discuss such things.
Last edit: 1 month 1 week ago by RustyDawg37.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #1457 by ryek1981
Yes I need playing with Kaillera not with fightcade.
Fightcade is more more laggy for me and my friends with MK2+

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #1458 by RustyDawg37
Well as far as I know the only person I have found with the source code is not willing to share it or add MK2+, so i would probably look into ways to reduce lag on fightcade, like using ethernet, and limiting your opponents to those geographically close to yourself.
Last edit: 1 month 1 week ago by RustyDawg37.
The following user(s) said Thank You: ryek1981

Please Log in or Create an account to join the conversation.

Created by ZPaul2Fresh8

Go to top